Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 10 Aug 2022, 03:57

All times are UTC [ DST ]




 [ 11 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 14 Aug 2015, 05:40 
Offline

Joined: 14 Aug 2015, 05:30
Posts: 2
Hi guys, new member here.

I recently updated to Windows 10 from 8.1 on my rig. Using my LG 29UM65-P I used to be able to switch from 2560x1080 to 1920x1080 with black bars natively in order to play games like Mass Effect 2 without any stretching. However, with my update to Windows 10 switching resolution only stretches the screen and doesn't change the aspect ratio any longer. If anyone has any tips on how I can fix this problem that would be awesome! Google didn't help... I promise I already tried that


Top
  
 


PostPosted: 15 Aug 2015, 13:40 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
Hi,

You updated to windows 10 via inplace Update? So did you reinstall the GPU drivers?

_________________
We gonna send it to outa space!


Top
  
 
PostPosted: 19 Aug 2015, 13:27 
Offline

Joined: 14 Aug 2015, 05:30
Posts: 2
Yeah as far as I know I have the latest nvidia and mobo drivers


Top
  
 
PostPosted: 07 Sep 2015, 10:32 
Offline

Joined: 07 Sep 2015, 10:20
Posts: 4
Same problem here with 2560x1440p on 3440x1440p monitor.
Win10, Nvidia 355.82 driver, 2560x1440p always stretched fullscreen. :-(


Top
  
 
PostPosted: 07 Sep 2015, 11:47 
Offline
Insiders
Insiders
User avatar

Joined: 12 Mar 2013, 23:18
Posts: 366
This is a driver setting. Open the video card control panel and ensure the GPU scaling setting is set the way you want it.


Top
  
 
PostPosted: 07 Sep 2015, 15:17 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
^^^
What Garret said. GPU scaling should be set to "aspect" or "maintain aspect". Though, at times I've had trouble with that sticking, even under Win7 or Win8. Your monitor should also have options. My LG has a couple of options. Look for Aspect or 1:1. These are a good failsafe when GPU settings don't work.


Top
  
 
PostPosted: 07 Sep 2015, 15:55 
Offline

Joined: 07 Sep 2015, 10:20
Posts: 4
Nope.

GPU scaling(or anyelse setting)don't work anymore in MY Windows10.

It's work with my old 8.1 setup but no way to go with Win10 and the 2 980Ti.
2560x1440p go fullscreen anyway and the "1:1/Original" AR settings on LG o anything else don't work either. Fullscreen forever. :-(


Top
  
 
PostPosted: 07 Sep 2015, 20:29 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
That's very odd. I just re-did my HTPC with Win10. Will try it on my 21:9. What GPU are you using?


Top
  
 
PostPosted: 08 Sep 2015, 12:13 
Offline

Joined: 07 Sep 2015, 10:20
Posts: 4
980Ti From D1 and relatives drivers version. No way to retain the correct aspect ratio with 2560x1440p on my 3440x1440p monitor with Win10 64Bit.
Always zoomed fullscreen. No problem instead with the old 8.1 Windows and the old 970.
Last chance it's try again with a fresh install.


Top
  
 
PostPosted: 08 Sep 2015, 22:59 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
I've noticed that some games seem to honor it, and some don't. DiRT: Showdown doesn't, but it's running at 59Hz for some reason. Make sure you're running at 60Hz, and be sure to check the settings in-game.


Top
  
 
 [ 11 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot], Trendiction [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group