Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 09 Jul 2020, 06:18

All times are UTC [ DST ]




 [ 1 post ] 
Author Message
PostPosted: 23 Nov 2017, 07:23 
Offline

Joined: 13 Jun 2014, 17:26
Posts: 9
tl;dr ? bold last line

I had basically given up on this issue of tearing on my side monitors and put it down to cheap monitors and mixed res setup.

So, FFWD to today. I recently upgraded to RX 580 and was messing about with AMD custom res utility in Crimson while
finally getting mixed rotation working (7950 could never do it) and of course ended up using CRU.

While messing about in Crimson though I noticed that none of the three monitors refresh rates matched PERFECTLY.
Everything was overclocked to 75hz but the center was 75.065, left 75.072, right 75.055 and I spent a long time
trying to get them all to match exactly to no avail. So in to CRU I went and same thing, just couldn't get them to
all match no matter what timings I used for each. 1 HDMI, 1 DVI, 1 DP>DVI adapter so they were all just slightly
different. After much finagling around I decided on a whim to try 74hz just to see if maybe I could get them to
match at a different hz altogether. And..... BAM! They can all do 74.000hz!

So after suffering from this issue which seems to date back as much as a decade for some people it was almost simple.

Make damn sure your hz match exactly, even the decimal points!
Even if that means dropping some of your precious overcooked frames. XD


Top
  
 


 [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group