Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 10 Aug 2022, 02:31

All times are UTC [ DST ]




 [ 178 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 18  Next
Author Message
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 08:39 
Offline

Joined: 27 May 2015, 21:58
Posts: 8
This does work well for to get the game in 3440*1440:

Code:
How to add 21:9 (ultrawide) support.
To have this game run in 21:9 without issue simply open Fallout4Prefs.ini in your documents (C:\Users\[name]\Documents\My Games\Fallout4\), and change the following lines to how they are below:

bTopMostWindow=0
bMaximizeWindow=1
bBorderless=1
bFull Screen=0
iSize H=XXXX
iSize W=YYYY

Where XXXX is whatever your vertical resolution is aand YYYY is whatever your horizontal resolution is.


Next do the same for the second Fallout4Prefs.ini located in wherever you insalled steam then steamapps\common\Fallout 4\Fallout 4.

Currently the hud will stretch, but this is a good start and hopefully the hud can be fixed (i'll look into it).


However I get a weird shadow over a big part of the screen most of the time (it goes away if I look up or down enough)
Image
Picture from forum user TheWitcher posted in the multi-monitor gaming sub forum.

If anyone can find a fix to that it would be playable, I dont care too much for the hud stretch


Top
  
 


 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 08:54 
Offline

Joined: 27 Mar 2015, 10:00
Posts: 27
xmadror wrote:
This does work well for to get the game in 3440*1440:

Code:
How to add 21:9 (ultrawide) support.
To have this game run in 21:9 without issue simply open Fallout4Prefs.ini in your documents (C:\Users\[name]\Documents\My Games\Fallout4\), and change the following lines to how they are below:

bTopMostWindow=0
bMaximizeWindow=1
bBorderless=1
bFull Screen=0
iSize H=XXXX
iSize W=YYYY

Where XXXX is whatever your vertical resolution is aand YYYY is whatever your horizontal resolution is.


Next do the same for the second Fallout4Prefs.ini located in wherever you insalled steam then steamapps\common\Fallout 4\Fallout 4.

Currently the hud will stretch, but this is a good start and hopefully the hud can be fixed (i'll look into it).


However I get a weird shadow over a big part of the screen most of the time (it goes away if I look up or down enough)
Image
Picture from forum user TheWitcher posted in the multi-monitor gaming sub forum.

If anyone can find a fix to that it would be playable, I dont care too much for the hud stretch


I am getting this, too. Trying to figure out what's going on, but no luck yet. I have a 780 Ti. I saw that someone else reported an issue with this at 16:9, so I don't think it's a 21:9 issue.


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 09:35 
Offline

Joined: 24 Jul 2015, 21:06
Posts: 33
Is there a way to turn of the darker green background color of the hud and popups? If it wasn't for that misplaced background color I wouldn't even realize that it is stretched.


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 10:20 
Offline

Joined: 10 Nov 2015, 10:16
Posts: 4
xmadror wrote:
This does work well for to get the game in 3440*1440:

Code:
How to add 21:9 (ultrawide) support.
To have this game run in 21:9 without issue simply open Fallout4Prefs.ini in your documents (C:\Users\[name]\Documents\My Games\Fallout4\), and change the following lines to how they are below:

bTopMostWindow=0
bMaximizeWindow=1
bBorderless=1
bFull Screen=0
iSize H=XXXX
iSize W=YYYY

Where XXXX is whatever your vertical resolution is aand YYYY is whatever your horizontal resolution is.


Next do the same for the second Fallout4Prefs.ini located in wherever you insalled steam then steamapps\common\Fallout 4\Fallout 4.

Currently the hud will stretch, but this is a good start and hopefully the hud can be fixed (i'll look into it).


However I get a weird shadow over a big part of the screen most of the time (it goes away if I look up or down enough)
Image
Picture from forum user TheWitcher posted in the multi-monitor gaming sub forum.

If anyone can find a fix to that it would be playable, I dont care too much for the hud stretch


I use bTopMostWindow=1 instead of bTopMostWindow=0.

I also applied the fixes for Fallout4Prefs.ini in BOTH these locations:

...\Steam\steamapps\common\Fallout 4\Fallout4

and

C:\Users\USERNAME\Documents\My Games\Fallout4


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 10:32 
Offline

Joined: 27 May 2015, 21:58
Posts: 8
Goret wrote:

I use bTopMostWindow=1 instead of bTopMostWindow=0.

I also applied the fixes for Fallout4Prefs.ini in BOTH these locations:

...\Steam\steamapps\common\Fallout 4\Fallout4

and

C:\Users\USERNAME\Documents\My Games\Fallout4


bTopMostWindow will keep your game window on top of everything else, so you wont be able to alt tab and bring something else over the game window, like firefox for example. Either setting will work though.


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 10:38 
Offline
User avatar

Joined: 10 Nov 2015, 10:33
Posts: 6
I'm getting the same shadow glitch as xmadror.

EDIT: Stepped down my resolution to 2560x1080 and the shadow glitch has disappeared.


Last edited by Volkov on 10 Nov 2015, 13:34, edited 1 time in total.

Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 10:40 
Offline

Joined: 10 Nov 2015, 10:16
Posts: 4
xmadror wrote:
Goret wrote:

I use bTopMostWindow=1 instead of bTopMostWindow=0.

I also applied the fixes for Fallout4Prefs.ini in BOTH these locations:

...\Steam\steamapps\common\Fallout 4\Fallout4

and

C:\Users\USERNAME\Documents\My Games\Fallout4


bTopMostWindow will keep your game window on top of everything else, so you wont be able to alt tab and bring something else over the game window, like firefox for example. Either setting will work though.


OK, thank you.

So maybe it's just a matter of changing the settings in all files?


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 10:42 
Offline

Joined: 10 Nov 2015, 10:33
Posts: 1
Same glitch as xmadror. Its usually in dark places as in vault, inside a building or during a night. No problem outside in daylight.

Also i noticed problem with aiming with sniper rifle : http://imgur.com/35mbCVl


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 11:11 
Offline

Joined: 10 Nov 2015, 11:07
Posts: 1
I'm getting the same glitches as those already reported. I'm also having stability issues, crashes quite frequently.
Seems we'll just have to play in 16:9 for now until a fix pops up. It's a shame that F4 seems to have all the same SLI and ultrawide/multimonitor issues that Skyrim and F3 had etc.
I would've thought that this time round they'd have addressed it for us!


Top
  
 
 Post subject: Re: Fallout 4
PostPosted: 10 Nov 2015, 14:19 
Offline
User avatar

Joined: 10 Nov 2015, 14:16
Posts: 2
Location: Belgium
Same glitch here on my ultrawide 3440x1440 monitor.
Hoping for a fix soon...
Running latest Nvidia drivers aswell.

https://www.reddit.com/r/fo4/comments/3 ... hting_bug/


Top
  
 
 [ 178 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 18  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group