Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 23 Jul 2024, 15:26

All times are UTC [ DST ]




 [ 3 posts ] 
Author Message
PostPosted: 02 May 2017, 18:48 
Offline

Joined: 02 May 2017, 18:41
Posts: 1
so after enabling nvidia srround just about any game i start up runs around 11 fps, but if the game is running in a windowed mode and i click out of the game (like if i click the taskbar) it will run 60 fps no problem, its very wierd, any suggestions?

my Specs

CPU: 4790k
GPU: asus gtx 1070 strix OC
RAM: cosair 16GB
Motherboard: MSI Z97 Gaming 5
PSU: cosair tx650m


Top
  
 


PostPosted: 03 May 2017, 18:20 
Offline

Joined: 26 Nov 2011, 09:05
Posts: 95
go sli

_________________
Intel i7-6850k gtx 1070 sli 3xPredator monitor NVsurround


Top
  
 
PostPosted: 03 May 2017, 23:20 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
Sounds strange, i recommend a clean drive reinstallation.

_________________
We gonna send it to outa space!


Top
  
 
 [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group