Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 31 May 2020, 15:28

All times are UTC [ DST ]




 [ 3 posts ] 
Author Message
PostPosted: 20 Dec 2016, 00:44 
Offline

Joined: 20 Dec 2016, 00:10
Posts: 2
I've added a GeForce GTX 980 Ti to my triple screen system (had been 780), and it ran Flawless WIdescreen flawlessly UNTIL I updated the Nvidia GeForce Experience. Now the game turns OFF the L & R screens and runs only on the center screen as if 1920x1080 is all there is. When the game terminates, the 3-screen surround returns in all its glory. I then updated the nVidia driver to the latest, and the failure is still with me. Any suggestions? (This is truly embarrassing for someone who owns stock in nVidia!)


Top
  
 


PostPosted: 20 Dec 2016, 06:23 
Offline
User avatar

Joined: 11 Jun 2014, 02:54
Posts: 76
drcaparr wrote:
I've added a GeForce GTX 980 Ti to my triple screen system (had been 780), and it ran Flawless WIdescreen flawlessly UNTIL I updated the Nvidia GeForce Experience. Now the game turns OFF the L & R screens and runs only on the center screen as if 1920x1080 is all there is. When the game terminates, the 3-screen surround returns in all its glory. I then updated the nVidia driver to the latest, and the failure is still with me. Any suggestions? (This is truly embarrassing for someone who owns stock in nVidia!)


I just checked to see if there is an issue; The problem is that Geforce Experience is an awful program. At least in the crazy over the top form over functionality way they went with this 3.xx revision. I whenever you optomize your games via GE it also changes the resolution if the game doesn't support it. Not always but more than not. Even if you have it set in GE as 5760x1080/7680x1440 it might not set it as that. I tested Skyrim just now on 2xTitan (Pascal), 1x Titan(Pascal), 2x980ti, 1x980ti, 2x980, and 1x980. In all of the instances It worked perfectly fine.

Image

The solution to your problem is: Go to C:\Users\YourName\Documents\my games\skyrim and open SkyrimPrefs.ini then change:
iSize H=1080 (Or whatever it says)
iSize W=1920 (Or whatever it says)

to
iSize H=1080
iSize W=5760
(Or whatever Your Surround resolution is.)

Skyrim as a game, and any 3rd party program that relies on Skyrim's Resolution/Settings detection will never set the correct resolution; Since Skyrim doesn't recognize any resolutions that aren't 4:3, 16:9, or 16:10. That means you will always have to input it manually. That goes for all Bethesda 1st party titles (ElderScrolls,Fallout). With the sole exception being Oblivion.

Also as a side note, and as someone who also owns Nvidia stock funnily enough. Who is likewise thrilled it has increased by about %9 in the last 30 days. With projections showing a steady gain well into January and potentially another %5+ spike after CES this year. Then settling down to normal by Q2. I feel an obligation to say. Being tied at the hip financially (regardless of the extent) to Nvidia makes the Geforce Experience an even less palatable piece of software. Which is a cheeky way of saying it is terrible. It was most certainly not terrible once, but those days have passed. Besides being obnoxious and having a poorly designed super resource heavy interface. The background services it runs makes many games run worse than they should. Objectively worse, this is quantifiable and while it has varying degrees of impact it can be reliably be shown with repeatable tests to have a negative impact on performance. Especially for older DX9 games that need as much single threaded performance as they can get for submitting\queuing DirectX draw calls. Especially for any calls that need a context switch. If you watch your GPU usage and everything is fine (say %95-%99) then just the act of turning around drops the usage to 50% very briefly causing a stutter, then going back up to normal. The CPU is probably having a problem keeping up with all the draw calls. Even on an old game, like Skyrim, that your computer should absolutely crush. This is much better now with newer versions of DirectX improving with each version/feature level.

I fear I've gone off topic so I'll end here. I'd just say. If Geforce Experience isn't something you absolutely must have, I'd consider uninstalling it. Or like myself && many others do, and just clicking "custom installation" and unchecking GE, and the two 3D Vision drivers (which aren't needed unless you use 3D panels and have a 3D vision kit) when you install new Nvidia drivers. I hope some of this is helpful to you. Sorry it is not shorter, I lack the necessary cognitive functions needed for brevity in most cases.


Top
  
 
PostPosted: 21 Dec 2016, 00:04 
Offline

Joined: 20 Dec 2016, 00:10
Posts: 2
Thank you, PEER-REVIEW. I reluctantly deleted GeForce Experience, changed the settings in INI and (after only 2 tries) I'm back in business. The hiatus had its upside: I loaded Witcher3 in WS, and it's beautiful. I hope IT won't suffer by GFE's absence!


Sent from my iPhone using Tapatalk


Top
  
 
 [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group