Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 14 Jul 2024, 21:53

All times are UTC [ DST ]




 [ 5 posts ] 
Author Message
 Post subject: 4th monitor issues
PostPosted: 27 Oct 2015, 11:15 
Offline

Joined: 30 May 2009, 00:19
Posts: 71
Hi all, its been a while :?

I am trying to get a 4th monitor to work and am having no luck and would appriciate any advice from those more talented than myself.

My system is
3930k
Rampage extreme 4
2 x titans
16gig dominator ram
2 x samsung pro SSD

3 x Asus 27 144hz in surround. All using D/L DVI

Where I am having trouble is getting the fourth monitor to display.
It is an ASUS 24 @ 60hz
I have set my power settings to full and the second monitor is recognised
Image

The monitor is seen when SLI is enabled, it is the monitor plugged into the HDMI
Image

Is the problem here the fact that my main displays are 144hz, and the 4th display @60hz?

I really am at a loss as to why it is not diaplaying an image (yes it has power and is turned on ;) )
Are there different HDMI cables, could I be using one that is not compatable ?


Top
  
 


 Post subject: Re: 4th monitor issues
PostPosted: 01 Nov 2015, 02:16 
Offline

Joined: 30 May 2009, 00:19
Posts: 71
Ok, so there are no ideas on what I an doing wrong here, would a 3rd gfx card be an alternative to run the 4th monitor, just something small to power it ?


Top
  
 
 Post subject: Re: 4th monitor issues
PostPosted: 02 Nov 2015, 01:42 
Offline

Joined: 27 Aug 2008, 00:11
Posts: 48
My only thought is experimenting by swapping the connector the 4th monitor is on.
Perhaps another combination of your current connections with the displayport employed.
If your motherboard has onboard video you could just use that, or a cheap passively cooled 3rd video card would do it.
Make you sure that you make system restore points so that you can always go back easily.


Top
  
 
 Post subject: Re: 4th monitor issues
PostPosted: 23 Nov 2015, 16:40 
Offline
Insiders
Insiders
User avatar

Joined: 12 Dec 2006, 20:37
Posts: 170
Look at this----> http://www.geforce.com/hardware/technol ... quirements

Follow their guidelines as to which ports you can use for your 4th "Accessory" display.

Some ports don't work as the cards think that its suppose to be in the main display group.

_________________
i7 sandy 4.4ghz with a snorkel
1080gtx
8gb RAM
Gigabyte P67-UD7 rev. B3
OS -Samsung 840pro 256GB ssd
Games -Samsung 840pro 500GB ssd
Pagefile -crucial 60GB ssd
Storage -2x 4TB WD
PWS -Seasonic Prime 1k Titanium


Top
  
 
 Post subject: Re: 4th monitor issues
PostPosted: 17 Dec 2015, 01:07 
Offline

Joined: 28 Apr 2012, 07:35
Posts: 9
I tried similar setup before and I actually got win10 crashing non stop. so in order to have surround on 3 monitors I had to remove 4th.
Later on I was trying setup with 6monitors as well and as soon as I wanna get surround on 3 of them.. windows is crashing and all sort of issues.
So that may be part of problem you are seeing as well?
it was on 4x Titan X btw


Top
  
 
 [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group