Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 23 Jul 2024, 16:50

All times are UTC [ DST ]




 [ 3 posts ] 
Author Message
PostPosted: 27 Nov 2013, 23:27 
Offline

Joined: 27 Feb 2013, 12:12
Posts: 14
I am running Windows 7 with a GTX770 and 3 monitors in surround. I have always used Windows + P to switch between surround (for gaming) and extend (for web browsing, work etc) and this has worked fine. Since updating drivers to 331.82 this no longer works. Pressing Windows + P brings up the display switcher menu but when I switch to Extend nothing happens and it just stays on surround mode like i've done nothing. Has anyone else found this problem and is there a fix or workaround for this?


Top
  
 


PostPosted: 01 Dec 2013, 12:56 
Offline

Joined: 20 Oct 2013, 11:45
Posts: 6
Hi,

Did you find a solution ? if not yet, it will probably work with other drivers - as there's not such a difference between two releases that aren't too far from eachother.

I.e. did you tried the 331.93beta ? I'm on this set atm and everything is fine.

Good luck with that :)


Top
  
 
PostPosted: 23 Aug 2014, 18:53 
Offline

Joined: 04 Nov 2008, 21:54
Posts: 70
Today I noticed the same issue with driver 331.40 which I then updated to 340.52 and that didn't work either. I went back to 320.49 which works fine.

For me windows+P extend shows only center screen active and others disabled. Display config shows only 1 monitor selectable. Driver 320.49 shows 3 monitors you can enable and disable as you wish.

I'm looking for next generation of nvidia cards for more power but the nvidia drivers seem to get worse and worse every version feature wise. Is AMD better drivers wise these days than it was few years ago pretty crappy?

edit: I had a look on nvidia's forum and found similar issues. Apparently this bug may be working as intented but there's a workaround:

Quote:
This isn't a total fix, but it's as close as I could figure out.

-Set up an Activate/Deactivate Surround keyboard shortcut within NVIDIA Control Panel.
-Configure Surround Spanning. Test your keyboard shortcut. *If it doesn't switch, see the next group of instructions.
-For me, deactivating would result in only one active monitor, so
-Now press WIN+P, click EXTEND.

_________________________________________________________
Now all I have to do to activate is:

CTRL+SHFT+S.

To deactivate:

CTRL+SHFT+S, (wait), WIN+P, click Extend.

https://forums.geforce.com/default/topi ... nality-/1/

Also latest working driver supposedly is 327.23.


Top
  
 
 [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group