Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 20 Apr 2021, 20:50

All times are UTC [ DST ]




 [ 1 post ] 
Author Message
PostPosted: 03 Jan 2012, 06:17 
Offline

Joined: 01 Jan 2012, 17:14
Posts: 3
Maybe any of these thousands of threads content my problem. But I'm unable to understand all those special comments.

My problem: I use a TH2G analogue with a GeForce 8800 GTS at 3 17" Acer Monitors. Till last week I had no problems using it all with the FSX on WinXP 32Bit with a 2x2,3GHz PC.
I have changed to i7 4x3,4 Ghz and Win7 64Bit and the trouble starts. Using the Nvidia inspector is horrible, if you don't understand all these different items. Trying the hundreds of buttons gave me lot of black screens and blue screens.
I looked for drivers at MATROX for Win7 64 - but there was none. So I use the VISTA64 driver in the moment.

Has anyone a idea in which combination this will work fine? TH2G digital - will it solve all problems? Is my GPU too old or too low?

Tnx for any help!

Martin


Top
  
 


 [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group