Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 06 Jul 2020, 13:30

All times are UTC [ DST ]




 [ 4 posts ] 
Author Message
PostPosted: 19 Nov 2014, 13:03 
Offline

Joined: 19 Nov 2014, 12:45
Posts: 2
HI, Im new to the forum but was hoping someone may be able to help with a problem im having with games using steam and Eyefinity. Whenever i download and install a game in steam the game works perfectly and most detect my resolution on 5760x1080. However, soon as i quit the game and try to reload, the game never loads again and all i get is my 3 monitors flick to a black screen and then nothing. i have to CTRL+ALT+DEL and open task manager to end the non responding game. even though steam doesnt crash itself.. I have 4 monitors is total, 3 in eyefinity mode and one at 1080p as an accessory monitor.. The strange thing is if i set my main desktop to the single 1080p screen and steam loads the game to that screen, every game loads ok and detects the 1080p res correctly.. In same such as tomb raider etc you can exit full screen mode and drag the game to your eyefinity desktop and change the resolution "ingame" to your preferred resolution (ie 5760x1080) then ALT+ENTER to go back to full screen and the game works.. However you cant do this will all games.. Soon as I exit the game and try to reload it, I then get the exact same issue and the game fails to load. I basically cannot get any game working in eyefinity mode reliably.. With GRID Autosport you cant change your resolution from 1920x1080 to 5760x1080 after starting in single monitor as the game detects the default resolution of the desktop is started in and doesnt display and resolutions higher than 1920x1080..

The wierd thing is i have origin games such as Battlefield 4 which loads perfectly and detect the correct res every time. this seems to be an issue with steam installed games but ive asked on their forums and they are useless!

What am i doing wrong? i have the latest AMD Drivers (not beta) on a clean win 8.1 (x64) install. Running Asus R290x in Crossfire mode and HWINFO running for monitoring purposes.. Windows fully up to date and net framework fully updated. Im running 2 of the screens on DL DVI and the 3rd on displayport via a MST Hub ( as my 4th screen is DP also)..

Hopefully someone else has come across this issue with their steam games and eyefinity setup who can advise


Top
  
 


PostPosted: 19 Nov 2014, 19:25 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
So. Does this also happen if you disconnect the 4th Monitor?
If your game crashes, deactivate the 4th Monitor in CCC and try again! Crashes again? Unplug the Monitor and try again.

_________________
We gonna send it to outa space!


Top
  
 
PostPosted: 19 Nov 2014, 19:30 
Offline

Joined: 19 Nov 2014, 12:45
Posts: 2
ive tried disconnecting the 4th monitor so just having the eyefinity setup. Same problem :(


Top
  
 
PostPosted: 21 Nov 2014, 13:31 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
Monitor or the whole Hub disconnected?

_________________
We gonna send it to outa space!


Top
  
 
 [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group