Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 01 Mar 2024, 21:37

All times are UTC [ DST ]




 [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next
Author Message
PostPosted: 28 Aug 2010, 20:26 
Offline
Insiders
Insiders
User avatar

Joined: 20 Aug 2009, 04:20
Posts: 2351
Location: Virginia
let me post my findings on this issue.

I don't have blinking with the Apple Dual-Link adapters. I assume, I'm using the second firmware version, because I bought 2 used ones and returned one for another, and this one has no lines streaking through the screen, or blanking issues. In fact the only issue I had was finding a reliable way to power them. I used the Original Rockband Powered USB HUB for both and it works pretty flawlessly as long as I don't kick the thing.

I'm running 10.5 and two adapters at 2560x1600 each.

I'll try 10.8 later on.

_________________
System Core: | Intel Core i5-2500K + ASUS P8Z68-V + 16GB Corsair XMS3 DDR3 1333 MHz | Win7 x64 | MSI R7970 Lightning 3GB [1105/1400] |
Display: | 3 x Dell Ultrasharp 3007WFP-HC @ 7680x1600 | Dell u3011 |


Top
  
 


PostPosted: 30 Aug 2010, 11:53 
Offline
User avatar

Joined: 06 Nov 2006, 10:37
Posts: 97
After noticing a not so good quality on my DP -> VGA adapter (some horizontal waves on the screen, looked like electrical noise) I ordered a Dell Active DP -> DVI adapter (it's a Bizlink btw). After installing it, I noticed flickering problems half an hour later. So I moved it to a different USB port on my motherboard and it has been rock solid since then, even after long gaming sessions. No more flickering and superb quality.

_________________
Asus Rampage IV Formula / Intel i7 3930K C2 / 32 GB G.Skill RipjawsZ DDR3 2133 Quad Channel
Corsair Force GT 60 GB SATA3 / WD Caviar Black 2 TB / Seagate Barracuda Green 2 TB
3 x Radeon 7970 in Benq XL2420T (EyeFinity 5760x1080 @ 120Hz)
Oculus Rift


Top
  
 
PostPosted: 08 Sep 2010, 21:11 
Offline

Joined: 07 Sep 2010, 19:17
Posts: 1
Hello

This is my Computer:

Sapphire 5780 + 5780 Crossfire
Intel I7 860
Asus P7P55 WS
Crossair 850W NT
...
3 x Asus VW246H Monitors

I have testing Bizlink Active DP to Dual-link DVI
Adaptor Firmware: 034
Powered by:External USB power supply
Power Supply Voltage: 5V
Power Supply Current: 1000mA

This is instable.It´s blinking :evil:

My New Adaptor:
Club 3d Active DP to Dual-link DVI
Adaptor Firmware: 2.00
Powered by:External USB power supply
Power Supply Voltage: 5V
Power Supply Current: 1000mA

This is stable.Not blinking.

This is impossible :D :shock: :roll:


Top
  
 
PostPosted: 19 Sep 2010, 13:20 
Offline

Joined: 19 Sep 2010, 13:02
Posts: 2
Hi..

Been using TH2G for quite a while on my trusty GTX285 (living with 5760 x 1050 though I have 3 24" 1920x1200 displays) for a while and switched recently to PowerColor-5850 and was holding back on moving into Eyefinity as I read the forum on the various combination of blinking issues on this displayport thingy.

By chance, I came across an Active DP -> DVI adapter from Sapphire (its a single-Link by the way) and decided to take the chance with it. It states on the box it supports Eyefinity 3 across 3 DVI monitors and although its supposedly "Active", there is no USB plug whatsoever. Just the Displayport plug and the DVI at the other end. It is also DPCP and HDCP compliant. Part no. is CA00112-R0 SKU#44000-02-40R.

Holy.. was glad I did... The 3 displays are now in full 5760 x 1200 glory and looks great for gaming.. :rockout

Best of all, not a single blink I encountered thus far after a week.

Hope this helps anyone at the edge wondering to take the plunge... :cheers


Top
  
 
PostPosted: 27 Sep 2010, 14:46 
Offline

Joined: 27 Sep 2010, 14:31
Posts: 1
Hello, I can confirm that my (mostly) working Bizlink DP - DVI adapter uses 305mA when running. So this does mean that without negotiating with the USB controller the USB spec says (I think) a device can only use 100mA unless it actively requests more current. I was under the impression that the Bizlink adapter was 'dumb' in that it was just siphoning off power from the USB and had no USB hardware on board and therefore unable to actively request more current. IIRC not all USB controller are all that strict about this and often will supply more than 500mA right from the start which might be why some people are reporting no problems when plugged into certain ports.

I used a variable switch mode PSU set at 5V and monitored the current usage. I only suffer minor glitches however like when the monitor goes to sleep the adapter with sometimes needs reconnecting in order to stop displaying rubbish, no flickering like some other people here. I'm using the 10.8 drivers it seems and I have just realised there are 10.9's out so will be trying them shortly. I hope this helps someone!


Top
  
 
PostPosted: 28 Sep 2010, 08:43 
Offline
Insiders
Insiders
User avatar

Joined: 15 Apr 2005, 23:27
Posts: 1172
The product should have the current requirement built in so the O/S would know how much to supply. If the adaptor is reporting this information incorrectly, it is the products fault, not the O/S.

If the adaptor requests 100mA, but does indeed need 305mA like you say, of course it will not work properly. The USB port must be outputting up to 500mA, with the adaptor only drawing what it needs to function.

_________________
P8Z68-V Pro | 2600K | HR02 | HD5850 | 2x4GB Vengeance LP | 128GB M4 + 6TB | X-Fi > HD595 | AX850 | Tai Chi | PB278Q | G110 + Deathadder 2013
P8Z77-V | 3570K | Mugen 2 | HD5850 | 2x4GB Vengeance LP | 500GB | X-750 | Fractal R3 | U2212HM | G110 + G400
P8H77-I | G860 | 4650 | 2x2GB XMS | 320GB | CX500 | Prodigy | T22B350EW | MX518
DC3217IYE | 1x4GB Vengeance | 64GB M4 | TX-42VT20E


Top
  
 
PostPosted: 28 Sep 2010, 11:30 
Offline

Joined: 22 Feb 2010, 09:04
Posts: 191
I was having major blinking issues with my 034 F/W Accel adapter and tried using external power, USB hub, Molex to USB to no avail.

My Apple works just 100% as long i don't start switching resolutions or XFire configurations, because it will lose resolution on the DP monitor. Just a quick USB power on/off will fix this though.

BUT.. After swapping my HD5970 around (the Sapphire OC is now main) i had no more problems with blinking.. They both have exact the same BIOS version, go figure.. guess it would be hardware then??

I still can't get it why i didn't have problems with the MSI pre 10.3..


Top
  
 
PostPosted: 30 Sep 2010, 05:53 
Offline

Joined: 27 Sep 2009, 06:43
Posts: 81
My 034 Bizlink/Accel adapter was working ok for a while, then I had a Win7 loading issue and reverted back to a July backup. I started having blanking problems again with the DP adapter monitor in Eyefinity. Not wanting to go back to messing with this issue again, I bought the $27 Sapphire DP single link DVI adapter. So far so good.


Top
  
 
PostPosted: 30 Sep 2010, 17:34 
Offline

Joined: 23 Sep 2010, 22:05
Posts: 7
I did the BIOS flash (Since the wallsocket 1000mA charger trick didn't work) and that fixed it.

Card: ATI 5870 1GB Gigabyte GV-R587D5-1GD-B
Card Bios: 012.014.000.005 (Gigabyte.HD5870.1024.091112.bin)
Driver Version: 10.9
Adaptor: Bizlink.
Adaptor Firmware: ???
Adaptor Model: BZL-KS10008(B)
Powered by: Single USB
Working flicker free: Yes


Top
  
 
PostPosted: 16 Oct 2010, 23:49 
Offline

Joined: 14 Nov 2009, 01:12
Posts: 84
Got the Sapphire single link active adapter, works like a charm.

WHERE WERE YOU 9 MONTHS AGO! heh.


Top
  
 
 [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group