Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 13 Jul 2024, 16:38

All times are UTC [ DST ]




 [ 377 posts ]  Go to page Previous  1 ... 24, 25, 26, 27, 28, 29, 30 ... 38  Next
Author Message
PostPosted: 25 Mar 2019, 23:39 
Offline

Joined: 25 Mar 2019, 19:05
Posts: 2
talua wrote:
Chimforce wrote:
Still can't get the fps unlocked with fullscreen even after changing the refreshrate in the .ini file. Any suggestions?


Download sekiro v4, disable texture v3 and sekiro fps patch. Unpack all files in the folder, patch sekiro.exe and then modify d3dx.ini file with the corresponding refresh rate. Don't forget to delete the semicolon - ";".

Run the game and change to fullscreen, it should work fine.


I didn't remove the semicolon, now it works. Thanks buddy!


Top
  
 


PostPosted: 25 Mar 2019, 23:49 
Offline

Joined: 25 Mar 2019, 23:18
Posts: 2
I was able to pass the icicle but only after rapidly pressing a direction input. I couldn't just hold the directional input and get through... Odd stuff.


Top
  
 
PostPosted: 26 Mar 2019, 00:30 
Offline

Joined: 26 Mar 2019, 00:28
Posts: 2
Thanks for the FPS patcher, Jack.

Guys, I simply want to play this game fullscreen but with 144hz set and no textures replaced/disabled, how can I do that?

EDIT: I simply deleted the replacement texture file, that seems to have worked just fine.


Last edited by NotWideEnough on 26 Mar 2019, 04:50, edited 2 times in total.

Top
  
 
PostPosted: 26 Mar 2019, 00:59 
Offline

Joined: 26 Mar 2019, 00:58
Posts: 1
i used steamless and unpacked sekiro.exe but it wont let me apply the fps patch. it keeps telling me Sekiro.exe - File was NOT Patched! (0 bytes written)


Top
  
 
PostPosted: 26 Mar 2019, 02:26 
Offline

Joined: 22 Mar 2019, 00:45
Posts: 4
I'm also missing both the "e" and the "y" on area names, mentioned earlier.

Thanks again for all the fixes


Top
  
 
PostPosted: 26 Mar 2019, 02:38 
Offline

Joined: 25 Mar 2019, 12:13
Posts: 5
Peru wrote:
i used steamless and unpacked sekiro.exe but it wont let me apply the fps patch. it keeps telling me Sekiro.exe - File was NOT Patched! (0 bytes written)

You're likely trying to patch the original .exe and not the new one created in the unpacking process, that has a different name (something like sekiro.exe.unpacked.exe) and that you have to rename to sekiro.exe.


Top
  
 
PostPosted: 26 Mar 2019, 03:55 
Offline

Joined: 12 Aug 2014, 15:22
Posts: 8
Something is up for me. I hope it's just Steam's FPS overlay is somehow broken and now showing anything above 60, but it could also be that fps patch still hasn't taken.

I have downloaded sekiro v4, replaced the original exe, and patched it and I have downloaded disable textures v3, extracted the files, and edited the refresh rate override in d3dx.ini to match the fps patcher I used. Yes, I deleted the semi-colon. It doesn't matter if I'm in Fullscreen or Windowed mode. The result is the same.


Top
  
 
PostPosted: 26 Mar 2019, 04:34 
Offline

Joined: 26 Mar 2019, 04:32
Posts: 1
Question. Am trying to mod out and see people mentioning the d3dx.ini file that they've edited but I'm not seeing that on my install folder. Where is this file located for me to change? My game is still locked at 60 even after using the fps patcher.


Top
  
 
PostPosted: 26 Mar 2019, 04:42 
Offline

Joined: 26 Mar 2019, 00:28
Posts: 2
FlameChucks76 wrote:
Question. Am trying to mod out and see people mentioning the d3dx.ini file that they've edited but I'm not seeing that on my install folder. Where is this file located for me to change? My game is still locked at 60 even after using the fps patcher.

That's part of the Disable Texture mod, simply download that and delete the ShaderFixes folder since we don't want any textured disabled.

Then uncomment ; and set your refresh_rate in the .ini file then launch game, ensure your display mode ingame is set to Fullscreen and play in high fps while also having your Full-screen performance

http://www.wsgf.org/forums/viewtopic.ph ... 43#p175543


Top
  
 
PostPosted: 26 Mar 2019, 06:58 
Offline

Joined: 26 Mar 2019, 06:48
Posts: 5
NotWideEnough wrote:
FlameChucks76 wrote:
Question. Am trying to mod out and see people mentioning the d3dx.ini file that they've edited but I'm not seeing that on my install folder. Where is this file located for me to change? My game is still locked at 60 even after using the fps patcher.

That's part of the Disable Texture mod, simply download that and delete the ShaderFixes folder since we don't want any textured disabled.

Then uncomment ; and set your refresh_rate in the .ini file then launch game, ensure your display mode ingame is set to Fullscreen and play in high fps while also having your Full-screen performance

http://www.wsgf.org/forums/viewtopic.ph ... 43#p175543

This is great now the only thing that isn't working properly for me is the "Unlocked_FPS_v2.exe" doesn't actually work any different than the "144FPS_v2.exe", they're both 144fps max, doesn't matter if I set my refresh_rate in the d3dx.ini to 145, 200, 500, etc, it's 144fps.

Still it's nice to be able to play a FromSoft game above 60fps seemingly without issue


Top
  
 
 [ 377 posts ]  Go to page Previous  1 ... 24, 25, 26, 27, 28, 29, 30 ... 38  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group