Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 06 Jun 2020, 16:14

All times are UTC [ DST ]




 [ 1 post ] 
Author Message
PostPosted: 09 Feb 2015, 02:39 
Offline
User avatar

Joined: 12 Sep 2014, 04:09
Posts: 3
I recently started using UniWS and adding my own addresses for games and for a while it worked just fine UNTIL... I added this:
[Star Wars - Rogue Squadron 3D]
details=!!! MUST RUN AS ADMINISTRATOR !!!
checkfile=Rogue Squadron.EXE
modfile=Rogue Squadron.EXE
sig=8002540146004600140E06002256
sigwild=00000000000000
xoffset=0
yoffset=2
occur=1

When I click on FIND EXE in the program it returns the 32bit values instead of the 16bit(640x340) and if I try changing the resolutions it changes the last byte after 5401 to 00. I have no freaking idea why this happens.

I tried changing the offsets thinking I set something incorrectly and I even changed the "sig" to include more/less bytes but nothing changes.

Could anyone please help me? or at the very least could someone suggest another tool I could use?

*EDIT* Forgot to mention but if I change the offsets to say x=3 and y=7 or anything else it still gives me a 32bit value >:|


Top
  
 


 [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group