Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 06 Jun 2020, 20:18

All times are UTC [ DST ]




 [ 65 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7  Next
Author Message
PostPosted: 30 Aug 2016, 18:10 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
512.15 Patch 3

• Fixed issues where the UI was offset at some aspect ratios, such as 21:9.

_________________
We gonna send it to outa space!


Top
  
 


PostPosted: 30 Aug 2016, 20:09 
Offline
User avatar

Joined: 14 Jan 2015, 02:41
Posts: 8
EDIT: The patch has introduced a new 21:9 bug (at least for me) involving quest markers. See next post.

512.15 Patch 3 did fix interactive item markers for me on 21:9 (2560x1080)!
Attachment:
civilian.jpg

Attachment:
trunk.jpg

Attachment:
newspaper.jpg


Unfortunately, NPCs marked with the LiDAR Mark-Tracker still have their markers off to the right.
Attachment:
LiDAR.jpg


Less importantly, the red Damage/LowHeath haze is sill confined to a 16:9 area as well.

Overall, I'm very pleased with this progress. Interacting with people and objects was very frustrating with the markers misaligned, and now it's fixed. I can deal with not using LiDAR and turning off the red haze in the meantime (though I hope they get fixed eventually).


You do not have the required permissions to view the files attached to this post.

_________________
i5-4690K | GTX970 | 16Gb | ASUS PB298Q (2560x1080)


Top
  
 
PostPosted: 31 Aug 2016, 01:23 
Offline
User avatar

Joined: 14 Jan 2015, 02:41
Posts: 8
The patch has introduced a new 21:9 bug (at least for me). Now when a quest marker goes off the left of the screen (due to the player turning right), it disappears. But when it goes off the right if the screen (due to the player turning left) it stays on the edge of the screen and points in the direct you'd need to turn to be facing it. I've uploaded a video to show this.
https://youtu.be/amFZz_a_rVI

Here's a .GIFV if that's more your style:
https://i.imgur.com/Nq7cYZC.gifv

_________________
i5-4690K | GTX970 | 16Gb | ASUS PB298Q (2560x1080)


Top
  
 
PostPosted: 31 Aug 2016, 03:09 
Offline

Joined: 01 Jul 2014, 01:00
Posts: 70
fomoz wrote:
372.70 driver is out, any performance improvements?



I'm not noticing anything really specific to the new driver or the latest game patch today. HOWEVER.. I can't speak for 2x SLI users but with my 3x GTX 970's it's a night and day difference when I use the Overwatch SLI bits(0x2C0120F5). The game is actually fluid... and at least up until now I've not noticed any (game breaking) issues using them.. I can't compare to not using them because without them it's a bit of a blur/stutter fest for me. My last drunken post mentioned that it seemed very "blurry" and stuttery even with Motion Blur turned off.. those SLI bits fixed that problem. I'm now 5-6 hours into the game(past tinkering time) and it's been very enjoyable ever since.


Top
  
 
PostPosted: 03 Sep 2016, 20:33 
Offline
I Donated
I Donated
User avatar

Joined: 08 Sep 2009, 04:05
Posts: 68
So I was trying to run Deus Ex Mankind Divided on a 4K TV, but with a 21:9 aspect ratio (letterboxed). While the custom resolution worked (in my case 3840x1640 @ 50Hz) the game still seemed to render at a 16:9 aspect ratio and stretch the image horizontally. I could not find an aspect ratio option in the menu, but there is in the registry. To edit this value, open regedit and go here:

HKEY_CURRENT_USER\Software\Eidos Montreal\Deus Ex: MD\Graphics\

Look for the key AspectRatio (it defaults to 0). Find your ratio by dividing pixel width by height then times by 1000 to get a whole number.

So, for me, I did (3840 / 1640) x 1000 = 2341

In the registry key for AspectRatio, set it to Decimal and then enter the 4 digit number. Now the game should render correctly.

_________________
check my blog: cybereality.com


Top
  
 
PostPosted: 25 Sep 2016, 09:39 
Offline
User avatar

Joined: 24 Aug 2016, 20:45
Posts: 8
Still stuck with these big black bars on each side.

Ultra wide support is so poor on this game.

C'mon dev, please, 4 years ago Human Revolution was so cool in Eyefinity


Top
  
 
PostPosted: 25 Sep 2016, 15:24 
Offline
Editors
Editors
User avatar

Joined: 08 May 2011, 18:58
Posts: 2286
No, its working pretty fine.
IF it works.
Mine doesn't I also have these black bars. Tried reinstalling and all. Can't get the "Eyefinity" to show up in the resolution settings.

I contacted the support and they told me "OK, we will patch this, don't worry" that was 5 patches ago -.-

Gesendet von meinem HTC 10 mit Tapatalk

_________________
We gonna send it to outa space!


Top
  
 
PostPosted: 26 Sep 2016, 01:18 
Offline
I Donated
I Donated
User avatar

Joined: 10 Nov 2010, 02:58
Posts: 264
ekrboi wrote:
fomoz wrote:
372.70 driver is out, any performance improvements?



I'm not noticing anything really specific to the new driver or the latest game patch today. HOWEVER.. I can't speak for 2x SLI users but with my 3x GTX 970's it's a night and day difference when I use the Overwatch SLI bits(0x2C0120F5). The game is actually fluid... and at least up until now I've not noticed any (game breaking) issues using them.. I can't compare to not using them because without them it's a bit of a blur/stutter fest for me. My last drunken post mentioned that it seemed very "blurry" and stuttery even with Motion Blur turned off.. those SLI bits fixed that problem. I'm now 5-6 hours into the game(past tinkering time) and it's been very enjoyable ever since.


Nice find, gonna test it with 2xSli :)
Thx! :onethumb:

_________________
| i7 6850K Broadwell-e @4.2Ghz | DDR4 32GB @3200Mhz| 2x Msi 1080 X | Asus X99 Deluxe II /H110i/AX1200iw |
| 3x Dell P2314H @ 5760x1080 + Philips 43" 4K IPS BDM4350UC Monitor + Oculus Rift CV1 |
| 1*Samsung EVO 960 500GB NVMe x4 gen.3 | 2x Intel SSD SATA III Raid 0 | 2x Intel SSD SATA III Raid 0 | 2x 2TB SSHD Seagate SATA III Raid 0 |
| Logitech G810 - G502 - G240 - G27 - G940 - | TrackIR 5 Pro | Saitek RHINO X55 HOTAS | Xbox One Elite Gpad |
Asus Vulcan Pro | Asus Xonar U7 | Sony STR-DE495P External Surround Home Cinema Reciever |


Top
  
 
PostPosted: 26 Nov 2016, 06:05 
Offline

Joined: 29 Jul 2016, 07:15
Posts: 13
:triplewide:

this finally went on sale on steam so giving it a try. started the game up and got 11fps at 5760x1080 with dual GTX 1080's... v1.11 build 616.0

after updating to current nvidia driver, 375.95, seems like the main issue with bad frame rates is the MSAA setting. fps is terrible unless MSAA is disabled in the game display settings.

I am getting a pretty constant 60fps at 5760x1080 with infrequent frame rate drops to 50-55fps. disabling lens flare seems to have made the frame drops even more infrequent.

Attachment:
display.JPG


Attachment:
graphics.JPG


You do not have the required permissions to view the files attached to this post.


Top
  
 
PostPosted: 22 Dec 2016, 23:48 
Offline
User avatar

Joined: 24 Aug 2016, 20:45
Posts: 8
Some updates have been released......Eyefinity still not detected in the launch option panel. I'm still stucked with these big black bars on each side. I think devs prefer to work on DLC's instead of debbuging their game.


Top
  
 
 [ 65 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group