Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 06 Jun 2020, 05:13

All times are UTC [ DST ]




 [ 74 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8  Next
Author Message
PostPosted: 22 Nov 2015, 19:00 
Offline
Insiders
Insiders

Joined: 25 Aug 2014, 22:46
Posts: 28
Thanks


Top
  
 


PostPosted: 22 Sep 2016, 15:39 
Offline
Insiders
Insiders

Joined: 25 Aug 2014, 22:46
Posts: 28
There are two new bugs I found on the site. One is the contact email that refuses to send after I got a bug complaint and the second one is the validation of attachments that is preventing files in sizes like 13mb from being submitted to the site. Anyone else have these problems?


Top
  
 
PostPosted: 23 Sep 2016, 20:19 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
Brandondorf9999 wrote:
There are two new bugs I found on the site. One is the contact email that refuses to send after I got a bug complaint and the second one is the validation of attachments that is preventing files in sizes like 13mb from being submitted to the site. Anyone else have these problems?


Thanks for reporting, will look into this and see what config may have been overlooked during server change.

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
PostPosted: 24 Sep 2016, 04:53 
Offline
Insiders
Insiders

Joined: 25 Aug 2014, 22:46
Posts: 28
Can you let us know when the fixes happened?


Top
  
 
PostPosted: 25 Sep 2016, 10:12 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
Brandondorf9999 wrote:
Can you let us know when the fixes happened?


Sure, this should now be resolved.

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
PostPosted: 25 Sep 2016, 12:48 
Offline
Insiders
Insiders

Joined: 25 Aug 2014, 22:46
Posts: 28
Delphium wrote:
Brandondorf9999 wrote:
Can you let us know when the fixes happened?


Sure, this should now be resolved.


The problem's still there. I've tried it.


Top
  
 
PostPosted: 27 Sep 2016, 12:19 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
Can confirm this is resolved.

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
PostPosted: 05 Oct 2016, 13:57 
Offline
Editors
Editors
User avatar

Joined: 06 Mar 2008, 17:20
Posts: 3424
I'm getting a lot of "unexpected errors", "file missing from server cache" and other silent crashes on the DR form while trying to upload additional screenshots. Tried different browsers and times of the day, to no avail. Is it just me and my flimsy ISP ?


Top
  
 
PostPosted: 05 Oct 2016, 14:57 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7360
I'm getting these as well when I tried to add images to some old DRs. But Haldi isn't getting them as he updates a bunch of them, though he did get the errors on the ones I has having issues with. I also ran into the issue when I hit a certain number of additional screenshots in a new DR.

I've reported it to the guys via the Discord chat. I know Delphium was going to work on it as he had time.


Top
  
 
PostPosted: 05 Oct 2016, 20:59 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
It is still on my radar, just some rubbish in the real world (redundancy) has been a bit more pressing and massively draining.
I think it would be irresponsible for me to tinker when not being able to fully focus on the task without interruption.

It is on my radar however.

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
 [ 74 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group