Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 04 Jun 2020, 23:55

All times are UTC [ DST ]




 [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: site screwy
PostPosted: 15 Nov 2011, 15:57 
Offline
User avatar

Joined: 12 Nov 2011, 22:00
Posts: 241
so ive been on the site for around two weeks. but only a member for a few days now.
i have been checking the site the same way every time i head over here. i open up the hello thread, multi mon, and nvidia surround. been looking around for info and posting when i can. but today it tells me there are only 3 posts in all of november in the multi mon gaming section. everything else is older. some sections report the "latest post" as being july of 2010, alot of the threads i had posted in or were following are not showing up at all.

if i head back to the main forum page i see that the last post in the hello.. section was from february 2011

i just used a different browser where i am not logged in, and naviagated to hello.. and the last post was listed as being from 08. then i opened the thread and it is being sorted by most recent automatically. the most recent is from sept 2011, then jumps back to auguest.

further investigation shows all sections of the site both logged on as me in chrome and in as a guest in firefox are just totally random and off the wall.
sorry if this has been addresses somewhere, but with me not being able to see whats actually new or not, i probably cant find it!

**
-Ok it was like that for about 20 min. and just now while i was still typing, before i clicked submit i rechecked everything and everything looks like its back to normal.
Man that was weird.....

im still submitting this though, anyone else see weirdness today?

_________________
Asus P8P67 Pro, I7 2600k @ 4.6Ghz, 8gb, 250GB SSD/ 4TB Mechanical, Modded GTX 780TI, 3x AOC 27" IPS 5760x1080


Top
  
 


 Post subject: In general, we've been
PostPosted: 15 Nov 2011, 16:40 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7360
In general, we've been fighting performance issues over the last couple of days. Additionally, we updated some modules this morning. One of them had to be "reset" after it was updated. That looks to have fixed everything that was jackered up.


Top
  
 
PostPosted: 15 Nov 2011, 21:47 
Offline
User avatar

Joined: 12 Nov 2011, 22:00
Posts: 241
ah, ok cool. thanks for the info

i saw someone else mention the site was having performance issues in a seperate thread. i thought maybe it was possible the dates were a side effect or something.
Glad its all fixed though, since then i havnt noticed anything out of the ordinary. Yesterday i got a few errors about the site not responsing, but a reload always fixed them.

_________________
Asus P8P67 Pro, I7 2600k @ 4.6Ghz, 8gb, 250GB SSD/ 4TB Mechanical, Modded GTX 780TI, 3x AOC 27" IPS 5760x1080


Top
  
 
PostPosted: 17 Nov 2011, 03:55 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7360
Yea, the Skyrim thread killed the server. We are set to handle moderate traffic increases, but pageviews increased by 2x the first big day and to 3x the next day. We're still running about 70% over normal, but we got the site performance back in line.


Top
  
 
 Post subject: heh, yeah i can see
PostPosted: 22 Nov 2011, 17:01 
Offline
User avatar

Joined: 12 Nov 2011, 22:00
Posts: 241
heh, yeah i can see that.
hell, the skyrim thread is partly why i joined so i could post and follow the thread too! :D
now im just enjoying my stay, this place has helped me get like 6 games going that i had issues with.

hope the servers stay in check and all stays well in WSG land!

_________________
Asus P8P67 Pro, I7 2600k @ 4.6Ghz, 8gb, 250GB SSD/ 4TB Mechanical, Modded GTX 780TI, 3x AOC 27" IPS 5760x1080


Top
  
 
 Post subject: ugzz wrote:now im just
PostPosted: 22 Nov 2011, 17:13 
Offline
Editors
Editors
User avatar

Joined: 06 Nov 2008, 01:08
Posts: 1898
now im just enjoying my stay, this place has helped me get like 6 games going that i had issues with.

hope the servers stay in check and all stays well in WSG land!


Yep, please keep your contribution coming ugzz, we really appreciate it. :onethumb


Top
  
 
PostPosted: 23 Dec 2011, 16:30 
Offline
Administrators
Administrators
User avatar

Joined: 01 May 2006, 02:02
Posts: 475
Location: USA, Texas
Ugz, ok, everything should be groovy for you now. Please let us know if there are any more issues.


Top
  
 
PostPosted: 14 Jan 2012, 02:47 
Offline

Joined: 07 Jul 2007, 23:55
Posts: 2866
http://widescreengamingforum.com/forum/forums/gaming/detailed-widescreen-reports/19041/detailed-report-limbo


Top
  
 
 Post subject: Tanuki
PostPosted: 14 Jan 2012, 20:13 
Offline
Administrators
Administrators
User avatar

Joined: 01 May 2006, 02:02
Posts: 475
Location: USA, Texas
http://widescreengamingforum.com/forum/forums/gaming/detailed-widescreen-reports/19041/detailed-report-limbo


That is normal, no screenshots means really ugly DR forum page.


Top
  
 
PostPosted: 14 Jan 2012, 21:54 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7360
The problem is that the DR is unpublished, so the linodef can't access it...


Top
  
 
 [ 12 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group