Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 26 Sep 2021, 13:09

All times are UTC [ DST ]




 [ 22 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
PostPosted: 09 May 2011, 05:15 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
I found a program to clean all the cruft from my Mac. I spent part of today cleaning my wife and my machine. Everything is light years faster now. The WSGF pulls up like lightning for me. Maybe I had something crossed in my cache. I've been running the same install for almost five years, and the machine runs virtually 24x7.

However, there was an outage with Comcast today. So, *MAYBE* they fixed their shit. I dunno, but I'm betting it was me. ;-) How is your connection these days -Sn1PeR- ???

Code:
traceroute to widescreengamingforum.com (174.120.166.166), 64 hops max, 52 byte packets
    1  10.0.1.1 (10.0.1.1)  0.696 ms  0.371 ms  0.231 ms
    2  73.214.48.1 (73.214.48.1)  6.746 ms  6.378 ms  8.235 ms
    3  ge-3-11-ur01.silverlake.tx.houston.comcast.net (68.85.253.45)  8.516 ms  8.246 ms  7.465 ms
    4  te-8-1-ur02.silverlake.tx.houston.comcast.net (68.85.245.46)  7.996 ms  8.171 ms  7.917 ms
    5  xe-5-0-1-0-ar04.bearcreek.tx.houston.comcast.net (68.85.245.54)  9.763 ms  11.794 ms  7.910 ms
    6  ae-1-0-ar04.greenspoint.tx.houston.comcast.net (68.85.245.149)  10.031 ms  12.748 ms  11.714 ms
    7  te-0-1-0-4-cr01.dallas.tx.ibone.comcast.net (68.86.91.57)  14.724 ms  16.729 ms
       te-0-0-0-5-cr01.dallas.tx.ibone.comcast.net (68.86.93.13)  16.549 ms
    8  pos-0-2-0-0-pe01.1950stemmons.tx.ibone.comcast.net (68.86.86.150)  22.192 ms  16.784 ms  15.960 ms
    9  theplanet-cr01.dallas.tx.ibone.comcast.net (75.149.228.2)  25.460 ms  15.282 ms  15.949 ms
   10  te2-2.dsr01.dllstx3.networklayer.com (70.87.255.26)  18.964 ms
       te3-5.dsr01.dllstx3.networklayer.com (70.87.253.86)  18.316 ms
       te7-1.dsr01.dllstx3.networklayer.com (70.87.253.2)  16.301 ms
   11  * te2-4.dsr01.dllstx2.networklayer.com (70.87.255.110)  15.700 ms  16.236 ms
   12  te6-1.car13.dllstx6.networklayer.com (70.87.254.238)  23.466 ms
       te5-1.car13.dllstx6.networklayer.com (70.87.254.234)  16.561 ms
       te6-1.car13.dllstx6.networklayer.com (70.87.254.238)  15.225 ms
   13  a6.a6.78ae.static.theplanet.com (174.120.166.166)  21.125 ms  16.029 ms  16.485 ms


Top
  
 


PostPosted: 09 May 2011, 10:31 
Offline
Editors
Editors
User avatar

Joined: 24 Sep 2006, 16:57
Posts: 1317
I spent part of today cleaning my wife ...


:lol:

_________________
Formerly eZ`

Follow me on twitter: @theg00seberry and find me on Steam


Top
  
 
PostPosted: 09 May 2011, 12:59 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
Dare I ask ;)
:lol:

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
PostPosted: 09 May 2011, 17:35 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
[quote]I spent part of today cleaning my wife ...


:lol:

"...my wife and my machine..."

I guess I left out an "apostrophe s"


Top
  
 
PostPosted: 09 May 2011, 20:31 
Offline
Administrators
Administrators
User avatar

Joined: 27 Dec 2009, 14:27
Posts: 1789
I guess I left out an "apostrophe s"

Sorry, I reject your reality and subtitue my own :P

_________________
| Gigabyte X79S-UP5-WiFi Skt2011 | i7 4820k @4.4GHz Watercooled (Ivy Bridge-E) | Corsair Vengence 32GB @2133MHz 11-11-11-27 2T Quad-Channel (8x4GB) | AMD R9-Fury-X 4GB @1140/505MHz + EKWB Watercooled | 256GB Crucial MX200 SSD | 8x 1TB Samsung F3 SATA-II | Corsair 850W TX PSU | 3x Dell S2209W 22"wide TFT's (5760x1080res) | Logitech Z-5400 5.1ch speakers | Win7 Ultimate x64 |


Top
  
 
PostPosted: 19 Jul 2011, 07:30 
Offline
Editors
Editors
User avatar

Joined: 31 Jul 2006, 14:58
Posts: 1497
Site has been pretty slow for me as well since the change over.

I use Verizon Fios.

_________________
ViciousXUSMC on the Web - YouTube :: FaceBook :: Website


Top
  
 
PostPosted: 19 Jul 2011, 09:38 
Offline
Insiders
Insiders
User avatar

Joined: 20 Aug 2009, 04:20
Posts: 2351
Location: Virginia
Site has been pretty slow for me as well since the change over.

I use Verizon Fios.


I have to agree, it's a lot less snappy. Takes what seems like for ever to load a page.

I'm also on verizon.

_________________
System Core: | Intel Core i5-2500K + ASUS P8Z68-V + 16GB Corsair XMS3 DDR3 1333 MHz | Win7 x64 | MSI R7970 Lightning 3GB [1105/1400] |
Display: | 3 x Dell Ultrasharp 3007WFP-HC @ 7680x1600 | Dell u3011 |


Top
  
 
PostPosted: 19 Jul 2011, 10:57 
Offline
Editors
Editors
User avatar

Joined: 14 Oct 2003, 13:52
Posts: 5706
It's not just Verizon. Site as a whole is very sluggish since the move; I've been all over the site in an attempt to persuade FF to cache everything, but it's made no difference - especially since the stuff that is worst are things like the drop-down menus when filling in Detailed Reports, and post save/preview.

It is improving, so I'm guessing more and more speed tweaks are being made in the background, but often it'll connect, then sit on 'waiting for widescreengamingforum.com' for some time. FF5, IE9, Chromium... Windows and linux.


Top
  
 
 Post subject: Yup. Unusable on
PostPosted: 19 Jul 2011, 13:30 
Offline

Joined: 12 Jul 2011, 19:15
Posts: 65
Yup. Unusable on Windstream.

To click from My Account, to this thread, to type this reply...took about 7-10 minutes. I'm astounded my browser isn't timing out on its own waiting on WSGF to respond.

Several posts awaiting reply...Cannot because I don't have a 1/2-hour IRL to waste waiting for WSGF to respond per thread.


Top
  
 
PostPosted: 19 Jul 2011, 20:47 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
We are working to improve the site responsiveness. Myself and the admins are working to tune and tweak the individual modules and overall Drupal. We greatly appreciate your patience.


Top
  
 
 [ 22 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group