Widescreen Gaming Forum

[-noun] Web community dedicated to ensuring PC games run properly on your tablet, netbook, personal computer, HDTV and multi-monitor gaming rig.
Last visit was: less than a minute ago It is currently 02 Aug 2021, 18:54

All times are UTC [ DST ]




 [ 22 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: 20 Dec 2010, 16:16 
Offline

Joined: 19 Oct 2010, 14:50
Posts: 71
First of all great site -- it's helped make my eyefinity setup worth while.

The problem for me is that the site is unusably slow on my home Comcast cable connection (Houston). It works great at work, on my phone, etc., but it takes 4-5 minutes for a page to load on my home connection and I cannot download the small 80kb or so .rar files without them just stalling. I have had to do all of my hudfix downloading at work and then upload them to my dropbox for access at home.

Does anyone have any suggestions? It is connecting to the site, but it's about the slowest thing I've ever seen. Could this be a DNS issue, or is there something bigger going on here that I need to take up with my ISP?

This has been an ongoing problem -- going on a month now.


Top
  
 


PostPosted: 21 Dec 2010, 04:04 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
I am on Comcast (Houston) and I have the same issue at times. I did a traceroute and found that the problem was at my local junction. I changed my DNS to OpenDNS and it got better.

I also found that the issue wasn't there on other networks. I'm trying to sort it out, but haven't been successful.


Top
  
 
PostPosted: 22 Dec 2010, 21:52 
Offline

Joined: 19 Oct 2010, 14:50
Posts: 71
Thanks -- really glad to know I'm not alone on this issue. It's a weird one...


Top
  
 
PostPosted: 23 Dec 2010, 12:54 
Offline

Joined: 23 Dec 2010, 12:34
Posts: 3
Hi guys I was getting a very slow connection to this site too from my home pc which is running windows 7 64bit
Some times it would just not load at all and I could not download anything

here was my traceroute before delphiums fix

C:Windowssystem32>tracert widescreengamingforum.com

Tracing route to widescreengamingforum.com [174.120.166.166]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.1
2 7 ms 7 ms 11 ms 10.36.0.1
3 8 ms 13 ms 7 ms chap-geam-1a-v15.network.virginmedia.net [195.18
8.230.225]
4 15 ms 11 ms 9 ms aztw-geam-1b-tenge81.network.virginmedia.net [19
5.188.230.93]
5 9 ms 9 ms 9 ms aztw-core-1b-ae0-0.network.virginmedia.net [80.1
.241.13]
6 13 ms 10 ms 17 ms brhm-bb-1b-as1-0.network.virginmedia.net [213.10
5.175.161]
7 14 ms 11 ms 11 ms brhm-bb-1a-ae0-0.network.virginmedia.net [62.253
.185.153]
8 * 14 ms 16 ms manc-bb-1b-ae5-0.network.virginmedia.net [213.10
5.174.186]
9 21 ms 44 ms 21 ms tele-ic-3-ae0-0.network.virginmedia.net [212.43.
163.70]
10 110 ms 111 ms 112 ms 45-236-228-213.packetexchange.net [213.228.236.4
5]
11 112 ms 110 ms 108 ms te-2-10-0-0-cr01.ashburn.va.ibone.comcast.net [6
8.86.84.233]
12 127 ms 124 ms 123 ms pos-1-5-0-0-cr01.atlanta.ga.ibone.comcast.net [6
8.86.87.78]
13 146 ms 146 ms 144 ms pos-1-15-0-0-cr01.dallas.tx.ibone.comcast.net [6
8.86.85.149]
14 145 ms 146 ms 144 ms pos-0-1-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.86.94]
15 137 ms 137 ms 137 ms theplanet-cr01.dallas.tx.ibone.comcast.net [75.1
49.228.2]
16 141 ms 149 ms 138 ms te3-5.dsr01.dllstx3.networklayer.com [70.87.253.
86]
17 139 ms 147 ms 139 ms te3-2.dsr01.dllstx2.networklayer.com [70.87.253.
130]
18 140 ms 138 ms 143 ms te5-1.car13.dllstx6.networklayer.com [70.87.254.
234]
19 151 ms 138 ms 138 ms a6.a6.78ae.static.theplanet.com [174.120.166.166
]

Trace complete.

Now thanks to GuNSmitH on the steam chat delphium on the forum, he advised to add openDNS ip to my DNS pool, which has made the site faster but still not as fast as the rest of the web, but at lest I can post now :)


Top
  
 
PostPosted: 02 Jan 2011, 06:41 
Offline
Administrators
Administrators
User avatar

Joined: 01 May 2006, 02:02
Posts: 475
Location: USA, Texas
It appears that anything transiting comcast is going to suck. You traceroute looks great right until virgin goes packetexchange, which is learning the route from comcast. This is unfortunate. Ingress is harder to maniplulate than egress traffic so I'm not sure what my provider can do other can tell comcast not to advertise the routes? You can see from the traceroute that that traffic path is asymetrical.

Code:

    1:  vhost2.crackerjackmack.com (174.120.166.188)           0.360ms pmtu 1500
    1:  19.c.78ae.static.theplanet.com (174.120.12.25)         1.299ms
    1:  19.c.78ae.static.theplanet.com (174.120.12.25)         0.705ms
    2:  te6-2.dsr01.dllstx2.networklayer.com (70.87.254.233)   0.918ms
    3:  te4-4.dsr01.dllstx3.networklayer.com (70.87.255.117)   1.054ms asymm  6
    4:  e8-3.ibr03.dllstx3.networklayer.com (70.87.253.85)     0.893ms
    5:  e1-2.ibr01.asbnva1.networklayer.com (70.87.253.190)   32.968ms
    6:  eqix-ix-1.ntli.net (206.223.115.174)                 113.330ms asymm  7
    7:  popl-bb-1b-as0-0.network.virginmedia.net (62.253.184.5) 112.697ms asymm  8
    8:  popl-bb-1b-ae5-0.network.virginmedia.net (213.105.159.5) 129.673ms asymm 14
    9:  winn-bb-1a-as1-0.network.virginmedia.net (212.43.162.193) 130.293ms asymm 13
   10:  aztw-core-1a-as0-0.network.virginmedia.net (213.105.175.158) 131.961ms asymm 14
   11:  aztw-geam-1a-pc111.network.virginmedia.net (80.1.241.10) 143.541ms asymm 14
   12:  chap-geam-1a-tenge71.network.virginmedia.net (195.188.230.70) 133.637ms reached
        Resume: pmtu 1500 hops 12 back 241
   


Top
  
 
PostPosted: 02 Jan 2011, 15:36 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
It appears that anything transiting comcast is going to suck. You traceroute looks great right until virgin goes packetexchange, which is learning the route from comcast. This is unfortunate.

"Learning"? Is this something that will get better over time?


Top
  
 
PostPosted: 03 Jan 2011, 09:55 
Offline
User avatar

Joined: 22 Mar 2006, 03:09
Posts: 1296
When I first read his post I interpreted it as "acquiring" so like learning the route being Comcast gives it a route through all its servers.

I am on Comcast in the Midwest, I recently switched to openDNS (because comcast's DNS servers were having issues with the entire internet for a while). However before then I didn't have any issues, nor with open DNS so I am unsure why.

I blocked out the non major cities with and for my privacy but that is my route on comcast with opendns.

1 * * *
2 ge-9-1-ur01..comcast.net (68.85.164.97) 24.342 ms 22.773 ms 13.546 ms
3 te-2-3-ur02..comcast.net (68.86.232.162) 14.544 ms 14.411 ms 9.661 ms
4 te-0-5-0-7-ar01..comcast.net (68.86.232.38) 16.472 ms 16.502 ms 14.951 ms
5 te-0-4-0-5-cr01.chicago.il.ibone.comcast.net (68.86.91.185) 21.575 ms 23.009 ms 23.556 ms
6 pos-2-14-0-0-cr01.atlanta.ga.ibone.comcast.net (68.86.85.170) 44.163 ms 46.662 ms 42.235 ms
7 pos-1-10-0-0-cr01.dallas.tx.ibone.comcast.net (68.86.86.129) 56.340 ms 55.739 ms 55.744 ms
8 pos-0-3-0-0-pe01.1950stemmons.tx.ibone.comcast.net (68.86.86.154) 55.409 ms 55.300 ms 58.131 ms
9 theplanet-cr01.dallas.tx.ibone.comcast.net (75.149.228.2) 54.387 ms 56.580 ms 54.162 ms
10 te3-5.dsr02.dllstx3.networklayer.com (70.87.253.90) 54.035 ms
te9-1.dsr02.dllstx3.networklayer.com (70.87.253.22) 68.160 ms
te2-2.dsr02.dllstx3.networklayer.com (70.87.255.30) 57.425 ms
11 * * *
12 te5-1.car13.dllstx6.networklayer.com (70.87.254.234) 55.928 ms
te6-1.car13.dllstx6.networklayer.com (70.87.254.238) 55.815 ms
te5-1.car13.dllstx6.networklayer.com (70.87.254.234) 55.249 ms
13 a6.a6.78ae.static.theplanet.com (174.120.166.166) 56.037 ms 56.025 ms 54.645 ms

Mine is the same as Disco_And from my step 6 and his step 11. Minus the *** thing and some other minor differences.


Top
  
 
PostPosted: 04 Jan 2011, 06:26 
Offline
Administrators
Administrators
User avatar

Joined: 01 May 2006, 02:02
Posts: 475
Location: USA, Texas
Thanks for this, I'll work with my host to try and sort this out. I'm sorry about the headaches it is causing you.


Top
  
 
PostPosted: 04 Jan 2011, 09:26 
Offline
User avatar

Joined: 22 Mar 2006, 03:09
Posts: 1296
Sorry if I wasn't clear Cracker, the site loads fast for me (no issues). I was just providing a traceroute from a different Comcast region.

So something must be up because I am on OpenDNS but I still get piped through Comcast locations.


Top
  
 
PostPosted: 04 Jan 2011, 14:24 
Offline
Founder
Founder
User avatar

Joined: 13 Oct 2003, 05:00
Posts: 7358
When I switched to OpenDNS, my performance got better. But there are still times when it's slow. It seems to be slow for a few moments, and then goes back to normal. Like it's having trouble making an initial connection.

Here is my traceroute. My hang seems to come early where the *** is:

Code:
traceroute to widescreengamingforum.com (174.120.166.166), 64 hops max, 52 byte packets
    1  10.0.1.1 (10.0.1.1)  0.640 ms  0.369 ms  0.267 ms
    2  * * *
    3  ge-3-11-ur01.silverlake.tx.houston.comcast.net (68.85.253.45)  7.606 ms  7.524 ms  5.915 ms
    4  te-7-4-ar02.royalton.tx.houston.comcast.net (68.85.245.50)  9.767 ms  10.800 ms  10.151 ms
    5  po-112-ar02.royalton.tx.houston.comcast.net (68.85.245.158)  12.711 ms  17.746 ms  12.931 ms
    6  te-0-1-0-4-cr01.dallas.tx.ibone.comcast.net (68.86.91.57)  19.503 ms
       te-0-0-0-4-cr01.dallas.tx.ibone.comcast.net (68.86.90.149)  19.236 ms
       te-0-1-0-1-cr01.dallas.tx.ibone.comcast.net (68.86.91.53)  19.990 ms
    7  pos-0-1-0-0-pe01.1950stemmons.tx.ibone.comcast.net (68.86.86.94)  20.753 ms  22.785 ms  18.461 ms
    8  theplanet-cr01.dallas.tx.ibone.comcast.net (75.149.228.2)  17.680 ms  19.308 ms  19.962 ms
    9  te9-1.dsr02.dllstx3.networklayer.com (70.87.253.22)  17.955 ms
       te7-1.dsr02.dllstx3.networklayer.com (70.87.253.18)  20.312 ms
       te7-1.dsr01.dllstx3.networklayer.com (70.87.253.2)  18.790 ms
   10  te2-4.dsr01.dllstx2.networklayer.com (70.87.255.110)  18.832 ms  19.266 ms  19.921 ms
   11  te6-1.car13.dllstx6.networklayer.com (70.87.254.238)  18.483 ms
       te5-1.car13.dllstx6.networklayer.com (70.87.254.234)  19.517 ms  18.737 ms
   12  a6.a6.78ae.static.theplanet.com (174.120.166.166)  19.975 ms  19.790 ms  19.949 ms


Top
  
 
 [ 22 posts ]  Go to page 1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  




Powered by phpBB® Forum Software © phpBB Group